Corrosión en el sensor de las M9/MM... a cuantos os ha pasado?

Más
7 años 10 meses antes #121 por Wificor27
La mejor inversión siempre es en ópticas. Si ya tienes ese equipo, aunque Leica mantenga bien su valor en el mercado...de vender, sería un desastre económico.

Creo sinceramente que Leica aporta un brillo especial en las fotos que no tienen en el resto, y he probado mucho (en 35mm claro está).

Me ha merecido la pena cada euro invertido en Leica. Yo seguiría con el sistema, que te arreglen el sensor y cuando toque otro arreglo, pues ya te lo piensas. La M9 es un camarón como un castillo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #122 por JuanFran

ROJAS73 escribió: la compraste nueva?


No la compre nueva, tenia 17.000 y pico de fotos, que para una cámara de la marca que sea, esta muy bien, vamos por la experiencia que tengo yo, que esta me ha salido rana, pues es lo que hay.

Wificor27 escribió: La mejor inversión siempre es en ópticas. Si ya tienes ese equipo, aunque Leica mantenga bien su valor en el mercado...de vender, sería un desastre económico.

Creo sinceramente que Leica aporta un brillo especial en las fotos que no tienen en el resto, y he probado mucho (en 35mm claro está).

Me ha merecido la pena cada euro invertido en Leica. Yo seguiría con el sistema, que te arreglen el sensor y cuando toque otro arreglo, pues ya te lo piensas. La M9 es un camarón como un castillo.


A ver que yo no hablo mal de ella, que he tenido mala suerte??? pues creo que si, ahora veremos lo que pasa, de la cámara la verdad que de las digitales que he tenido, sin duda es la que mejores colores me ha sacado, los tonos de la piel son preciosos, al menos para mi, además no me ha costado mucho el enfoque, cosa que por lo que he leído por hay en las telemetricas hay a gente que le a costado mucho, yo vengo de hacer mucha fotografía macro, hay el enfoque el 70 u 80% se hace manual, aparte tengo una Hasselblad 500 y mas de lo mismo, que esto seguro es un calentón mío, pero me tenia que desahogar en algún lado ;)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #123 por lerkrel
Pues yo voy a buscar la mía mañana a Casanova, a ver como me la han tratado en Alemania y que tal el sensor nuevo. En mi caso han sido 3 meses y una semana sin ella y no se si la conservaré. En Barcelona hace mucha humedad y saber que cada año voy a tener que cambiar el sensor... Me da que me voy a acabar pillando una A7II con los Loxia y tengo el mismo equipo (solo utilizo Zeiss y un perar) pero con un sensor mejor.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #124 por Wificor27
Pero porque no os llegais a un zapatero que os de como 20 o 30 bolsitas anti-humedad y las meteis a saco en la bolsa?

Cuidado con machacar las bolas que sueltan polvo y es cancerígeno.-

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #125 por lerkrel
Pues porque la cámara no esta siempre metida en la bolsa y, como reconoció Leica, con estar simplemente expuesta a la humedad ambiental el cristal protector se oxida. Yo siempre he llevado 3 o 4 bolsitas de de estas de silica y tardó 9 meses en aparecerme por vivir en una ciudad costera, a los que vivís en el interior seco esto no es un problema relevante, pero para mi si que lo es.
El siguiente usuario dijo gracias: Wificor27

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #126 por dukenuken
Yo llevo apenas mes y medio con la mia, sabia el tema de la corrosion y sinceramente me daba/da iguales raro que tire con el diaframa cerrado y salvo que me salga la foto como si tuviera sarampion, unas manchitas no me mi importan.
Pero.... siempre hay un pero, me aparece una linea recta de lado a lado color blanca, como si toda una columna (mirando en landscape) de pixeles estuviera muerta. Solo aparece tirando a ISO640 y se nota mas si subo la exposicion en PP o si la imagen tienen zonas oscuras en la zona de la raya.

A alquien mas le paso ? eso mas la corrosion (que apenas se ve a f16) ya me hacen plantearme el cambiarle el sensor o tirarla a mier... por la ventana :p

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #127 por Pedro J.
Pues a la mia el año pasado en Nepal, agua y humedad no le falto y a día de hoy sin problema... mañana la mando al SAT, jejeje es coña

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #128 por rangefinder
Ojo que lo de la corrosion no es moco de pavo y no es algo que salga cerrando mucho el diafragma, si te sale, te sale a todas las aberturas ya que es un problema en el propio sensor y no se precisa diafragmar para que entre a foco, es un asunto mas grave de lo que pueda parecer a priori y le dan solucion, pero vamos, que hay que armarse de paciencia, yo tengo unas cuantas enviadas para cambio de sensor y llevan en Wetzlar desde Enero algunas de ellas y de momento siguen en cola.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #129 por lerkrel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #130 por JuanFran
A f2 yo no lo he notado eso a partir de 2,8 si, os dejo dos DNG para que los veáis, y un png en pequeño para indicar donde esta.

Los DNG uno a 3,4 y el otro a f11, parece un plato de lentejas y con mezcla de fideos este ultimo.



www.dropbox.com/s/4c3x9i7anxw51t3/L1000143.DNG?dl=0

www.dropbox.com/s/n6scuh6qpyg7oca/L1000151.DNG?dl=0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #131 por dukenuken
JuanFran no soy capaz de verlo al menos claramente en el png, luego me bajo los DNG. Es probable en mi caso esten ahi desde f2.8 como dice rangefinder y tampoco los vea porque no los busco. Pero el caso es que si veo el sensor de cerca llego a ver una manchas que tienen un reflejo blanco, supongo que sera eso... luego apuntando al cielo a f11 veo manchas.

Que rollo madre mia.... es una pega importante para un equipo tan caro. Una verdadera pena...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 10 meses antes #132 por JuanFran
En la foto que se ve es para que luego lo veas en el DNG, es una mancha translucida, luego hay otra en medio del sensor, pero esa se ve a F11, pero la verdad que si es una lastima.

Con eso no critico a la marca, por que al menos da alguna solución, otras marcas conocidas ni eso dan, no las voy a nombrar por que bueno no es el tema.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.116 segundos